Pre-requisites

You need to have the following plugins installed to use the Tutor LMS Certificate Builder

  • Tutor LMS (version 1.9.11 or later)
  • Tutor LMS Pro(version 1.9.11 or later)

Tutor LMS v1.9.11 was updated to bring full compatibility with the Tutor LMS Certificate builder. So it’s recommended that you use v1.9.11 or later for both Tutor LMS & Tutor LMS Pro.

Was this helpful?