System Requirements

We advise you to have the following configuration in order to have the best experience of Estate.

WordPress 4.0 (or higher version)
PHP5.6 (or more running on your server)
MySQL5.6 (or greater) | MariaDB 10.0 (or greater)

For help regarding WordPress installation, please see this WordPress Codex link. To learn about some important stuff you should do after installing WordPress, see this post (on our blog).

Some more resources from WordPress Codex:

Was this helpful?